Ankündigung

Einklappen
Keine Ankündigung bisher.

Meine Monitor empfängt keine Signale von meiner externen Grafikkarte, was nun?

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • MovieCollector
    antwortet
    Hab mir heute die GeForce GTX 1050Ti besorgt...da die andere durchgeschmort ist.
    Bin mit der neuen GraKa wirklich sehr zufrieden.

    Einen Kommentar schreiben:


  • MovieCollector
    antwortet
    Zitat von Taipan Beitrag anzeigen
    Somit: ENDE GUT, ALLES GUT:)
    Das kannst Du aber laut sagen Endlich noch Hochauflösender mit dem Pen-Display arbeiten zu können, ist einfach spitze!
    Vor allem nach dem ich mir schon ernste sorgen gemacht hab, das ich den Rechner eventuell wirklich zurück schicken müsste, da der Computer unverzichtbar ist für meine Arbeit.
    Zuletzt geändert von MovieCollector; 14.05.2016, 19:05.

    Einen Kommentar schreiben:


  • Taipan
    antwortet
    Zitat von MovieCollector Beitrag anzeigen
    Nabend @Alle zusammen!

    Ich habe gute Neuigkeiten zu verkünden. Mein Monitor empfängt endlich die Signale der Grafikkarte.
    Ein guter Kumpel hat sich das teil mal etwas genauer angeschaut und kam zu dem Entschluss;(Die Grafikkarte saß nicht richtig im Sockel) & nachdem das behoben wurde, musste er noch etwas am PC einstellen, damit die Optimale Leistung der "Graka" garantiert ist.

    Sorry für die verspätete Mitteilung

    Euer MovieCollector:)
    Somit: ENDE GUT, ALLES GUT:)

    Einen Kommentar schreiben:


  • MovieCollector
    antwortet
    Nabend @Alle zusammen!

    Ich habe gute Neuigkeiten zu verkünden. Mein Monitor empfängt endlich die Signale der Grafikkarte.
    Ein guter Kumpel hat sich das teil mal etwas genauer angeschaut und kam zu dem Entschluss;(Die Grafikkarte saß nicht richtig im Sockel) & nachdem das behoben wurde, musste er noch etwas am PC einstellen, damit die Optimale Leistung der "Graka" garantiert ist.

    Sorry für die verspätete Mitteilung

    Euer MovieCollector:)

    Einen Kommentar schreiben:


  • Sir Onikom
    antwortet
    hab gestern übrigens eine gt 610 installiert. hätte ich nicht gewusst, dass dich sie verbaut hätte, hätte mir das system selbst auch so nix davon gesagt. erst als ich von nvidia den neuste treiber gezogen und gestartet habe, wurde die karte erkannt und richtig installiert, vorher war in der systemsteuerung auch nichts von der karte zu finden! fand ich auch recht merkwürdig, aber wenigstens ging der monitor

    Einen Kommentar schreiben:


  • BANDIT
    antwortet
    Nabend MC!

    Schade das es nicht geklappt hat.
    Gib ruhig mal Rückmeldung was die von One als Fehler angeben.

    Einen Kommentar schreiben:


  • MovieCollector
    antwortet
    So...

    Ich hab nun alles ausprobiert was ging!
    Ich hab es nämlich unterlassen alt zu viel im Tower herum zu fummeln - und somit werden die lieben von One....sich den Rechner genauer ansehen - und ihn mir hoffentlich mit einer intakten GT 730 zurück senden!

    Und nochmals Danke Bandit und Sir Onikom, für eure netten Tipps!

    LG,
    MovieCollector:)

    Einen Kommentar schreiben:


  • MovieCollector
    antwortet
    Zitat von Sir Onikom Beitrag anzeigen
    dann scheint die karte ja schon mal zu laufen. ich würde einfach mal die bios defaults laden
    Zitat von BANDIT Beitrag anzeigen
    Versuche es im Bios unter Advanced Bios Features / Chipset Features / PCIE usw.
    Falls sie auf Disabled steht setze sie mal auf Auto!

    Bios speichern!

    Danach sollte nach dem nächsten Booten die Karte schon beim
    hochfahren angezeigt werden. Good Luck!:)
    Zitat von BANDIT Beitrag anzeigen
    Du kannst auch mal versuchen die Karte in einem anderen freien PCI Slot zu testen.
    Wirkt manchmal Wunder. Die Karte sollte normalerweise automatisch erkannt werden.
    Bei manchen Bios können die PCI Plätz auch Deaktiviert werden. Zeigt dein Bios Infos
    bez. des PCI Steckplatzes?
    Ich danke euch beiden sehr für die guten Tipps!!! Und ich werde diese heute auch anwenden und freue mich schon darauf wenn mein Monitor die Grafikkarte endlich erkennt!
    Ich werde später mal reinposten ob es geklappt hat, bis later....

    LG,
    MovieCollector:)

    Einen Kommentar schreiben:


  • BANDIT
    antwortet
    Zitat von Sir Onikom Beitrag anzeigen
    dann scheint die karte ja schon mal zu laufen. ich würde einfach mal die bios defaults laden
    Versuche es im Bios unter Advanced Bios Features / Chipset Features / PCIE usw.
    Falls sie auf Disabled steht setze sie mal auf Auto!

    Bios speichern!

    Danach sollte nach dem nächsten Booten die Karte schon beim
    hochfahren angezeigt werden. Good Luck!:)

    Einen Kommentar schreiben:


  • Sir Onikom
    antwortet
    Zitat von BANDIT Beitrag anzeigen
    Bei manchen Bios können die PCI Plätz auch Deaktiviert werden. Zeigt dein Bios Infos
    bez. des PCI Steckplatzes?
    dann scheint die karte ja schon mal zu laufen. ich würde einfach mal die bios defaults laden

    Einen Kommentar schreiben:


  • BANDIT
    antwortet
    Zitat von MovieCollector Beitrag anzeigen
    Hi, Sir Onikom!

    Der Lüfter der GT 730 ist definitiv am laufen! (Von außen gesehen wirkte es ob als der Lüfter völlig im Takt wäre!?
    Man müsste mal reinschauen was ich auch gleich mal versuchen werde!
    Man hört zudem auch keinerlei Störgeräusche die eventuell auf einem defekt der Grafikkarte oder Motherboard hinweisen.

    Du kannst auch mal versuchen die Karte in einem anderen freien PCI Slot zu testen.
    Wirkt manchmal Wunder. Die Karte sollte normalerweise automatisch erkannt werden.
    Bei manchen Bios können die PCI Plätz auch Deaktiviert werden. Zeigt dein Bios Infos
    bez. des PCI Steckplatzes?

    Einen Kommentar schreiben:


  • MovieCollector
    antwortet
    Zitat von Sir Onikom Beitrag anzeigen
    interessant wäre mal zu wissen, ob der lüfter der graka überhaupt an läuft, wenn du den pc startest, wenn nicht, kannst du davon ausgehen, dass diese defekt ist oder nicht richtig auf dem motherboard drauf steckt. die gt 730 braucht keine extra stomversorgung.
    Hi, Sir Onikom!

    Der Lüfter der GT 730 ist definitiv am laufen! (Von außen gesehen wirkte es ob als der Lüfter völlig im Takt wäre!?
    Man müsste mal reinschauen was ich auch gleich mal versuchen werde!
    Man hört zudem auch keinerlei Störgeräusche die eventuell auf einem defekt der Grafikkarte oder Motherboard hinweisen.

    Einen Kommentar schreiben:


  • Sir Onikom
    antwortet
    eventuell könnte auch ein bios-update helfen, wenn man wirklich einen defekt der graka ausschließen will.

    Einen Kommentar schreiben:


  • Sir Onikom
    antwortet
    interessant wäre mal zu wissen, ob der lüfter der graka überhaupt an läuft, wenn du den pc startest, wenn nicht, kannst du davon ausgehen, dass diese defekt ist oder nicht richtig auf dem motherboard drauf steckt. die gt 730 braucht keine extra stomversorgung.

    Einen Kommentar schreiben:


  • MovieCollector
    antwortet
    Zitat von BANDIT Beitrag anzeigen
    Was sagt den dein Gerätemanager? Gerät funktioniert einwandfrei oder taucht der Fehler Error 12 auf?Die Karte sollte auf jeden Fall schon einmal dort erkannt werden.
    Mahlzeit Bandit!

    Unter meinem Geräte-Manager ist die GT 730 nicht zusehen - lediglich nur meine Onboard Karte (Microsoft Basic Display Adapter)!?Muss ich eventuell noch was für das Mainboard im Bios freischalten?

    Geräte-Manager 01.03.2016 13_28_21.png

    LG,MovieCollector
    Angehängte Dateien
    Zuletzt geändert von MovieCollector; 01.03.2016, 14:12.

    Einen Kommentar schreiben:

Lädt...
X