Zeige Ergebnis 1 bis 22 von 22

Thema: Meine Monitor empfängt keine Signale von meiner externen Grafikkarte, was nun?

  1. #1
    Illustrator und Design Benutzerbild von MovieCollector
    Registriert seit
    15.04.15
    Ort
    Am Zeichentisch
    Alter
    29
    Beiträge
    1.719

    Meine Monitor empfängt keine Signale von meiner externen Grafikkarte, was nun?

    Hallo und guten Abend,Liebe Community!


    könntet ihr mir bitte bei einem Problem helfen?


    Ich hab vor rund einer Woche einen brandneuen PC von One...bestellt, und habe folgendes festgestellt. Als ich den Monitor an meiner Externen Grafikkarte(einer NVidia Geforce GT 730) anschloss, und den neuen Rechner hinterher gestartet hatte - hat mein Monitor keinerlei Signale von der Grafikkarte bekommen. Und wenn ich unter Bios nach meiner Grafikkarte gesucht hab, fand ich dort rein gar nichts - selbst unter Systemsteuerung / Darstellung und Anpassen etc Nichts!
    Also habt ihr eventuell einige Hilfreiche Ideen was man da machen könnte?
    Denn ich würde nur sehr ungern selber das Gehäuse öffnen und dran herum fummeln.


    Hier ist mein System:
    Intel Corei5-6500,4x3.2Ghz.
    (8192MB) DDR4 SingleChannel 2133MHz (1x8GB)
    (4096 MB) NvidiaGeforce GT 730, VGA,DVI,HDMI


    Ich möchte mich schon malvorab bei jeden von euch für hilfreiche antworten bedanken!


    LG,
    MovieCollector
    Geändert von MovieCollector (29.02.16 um 21:14 Uhr)

  2. #2
    EL PRESIDENTE Benutzerbild von Taipan
    Registriert seit
    11.06.10
    Ort
    Tirol/Austria
    Alter
    56
    Beiträge
    3.402
    HI MC, wo steckst du denn schon wieder Spitzohr?
    Vorweg: ich bin da kein Experte dafür, leider kann ich dir deshalb nicht helfen.
    Hast Du ihn nicht vor Ort in einem Geschäft gekauft? Elektronikgeräte kaufe ICH generell nicht übers Internet...

  3. #3
    Illustrator und Design Benutzerbild von MovieCollector
    Registriert seit
    15.04.15
    Ort
    Am Zeichentisch
    Alter
    29
    Beiträge
    1.719
    Zitat Zitat von Taipan Beitrag anzeigen
    HI MC, wo steckst du denn schon wieder Spitzohr?
    Vorweg: ich bin da kein Experte dafür, leider kann ich dir deshalb nicht helfen.
    Hast Du ihn nicht vor Ort in einem Geschäft gekauft? Elektronikgeräte kaufe ICH generell nicht übers Internet...
    Nabend Taipi!

    Nein hab ihn in einem Online Geschäft gekauft und bevor der zu mir ausgeliefert wurde, haben sie das gerät noch auf herz und Nieren geprüft - um somit auf Nummer sicher zu gehen das die eine Komponente die ich zusätzlich dazu gekauft habe - denn auch richtig funktioniert!
    Und ab dieser Woche dürfte noch ein neues Pen-Display von Wacom bei mir eintreffen. Habe mich für das "Flaggschiff" Cintiq 27 QHD endschieden.

  4. #4
    EL PRESIDENTE Benutzerbild von Taipan
    Registriert seit
    11.06.10
    Ort
    Tirol/Austria
    Alter
    56
    Beiträge
    3.402
    Zitat Zitat von MovieCollector Beitrag anzeigen
    Nabend Taipi!

    Nein hab ihn in einem Online Geschäft gekauft und bevor der zu mir ausgeliefert wurde, haben sie das gerät noch auf herz und Nieren geprüft - um somit auf Nummer sicher zu gehen das die eine Komponente die ich zusätzlich dazu gekauft habe - denn auch richtig funktioniert!
    Und ab dieser Woche dürfte noch ein neues Pen-Display von Wacom bei mir eintreffen. Habe mich für das "Flaggschiff" Cintiq 27 QHD endschieden.
    Ich werd mir heuer VIELLEICHT einen größeren Laptop zulegen.....TOUCH SCREEN Bildschirme mag ich überhaupt nicht....mein Samsung Tablet liegt schon seit Monaten fast unbenutzt herum

  5. #5
    Illustrator und Design Benutzerbild von MovieCollector
    Registriert seit
    15.04.15
    Ort
    Am Zeichentisch
    Alter
    29
    Beiträge
    1.719
    Zitat Zitat von Taipan Beitrag anzeigen
    Ich werd mir heuer VIELLEICHT einen größeren Laptop zulegen.....TOUCH SCREEN Bildschirme mag ich überhaupt nicht....mein Samsung Tablet liegt schon seit Monaten fast unbenutzt herum
    Ich nutze auch sehr ungerne Touch- Displays!
    Aber wie gut das ich mich bei dem Cintiq für die Variante ohne Touch-Eingabe entschieden hab. da mir die Funktionen mit der beiliegenden Remot-Controll Fernbedienung vollkommen ausreichen für meine Arbeit!

  6. #6
    EL PRESIDENTE Benutzerbild von Taipan
    Registriert seit
    11.06.10
    Ort
    Tirol/Austria
    Alter
    56
    Beiträge
    3.402
    Zitat Zitat von MovieCollector Beitrag anzeigen
    Ich nutze auch sehr ungerne Touch- Displays!
    Aber wie gut das ich mich bei dem Cintiq für die Variante ohne Touch-Eingabe entschieden hab. da mir die Funktionen mit der beiliegenden Remot-Controll Fernbedienung vollkommen ausreichen für meine Arbeit!
    Verstehe, Du zeichnest damit...und deshalb wohl die "besondere" Grafikkarte Kannst ja mal "meine Riesenschlange" porträtieren..

  7. #7
    BANNED Benutzerbild von BANDIT
    Registriert seit
    16.10.15
    Ort
    Highway
    Beiträge
    170
    Zitat Zitat von MovieCollector Beitrag anzeigen
    Hallo und guten Abend,Liebe Community!


    könntet ihr mir bitte bei einem Problem helfen?


    Ich hab vor rund einer Woche einen brandneuen PC von One...bestellt, und habe folgendes festgestellt. Als ich den Monitor an meiner Externen Grafikkarte(einer NVidia Geforce GT 730) anschloss, und den neuen Rechner hinterher gestartet hatte - hat mein Monitor keinerlei Signale von der Grafikkarte bekommen. Und wenn ich unter Bios nach meiner Grafikkarte gesucht hab, fand ich dort rein gar nichts - selbst unter Systemsteuerung / Darstellung und Anpassen etc Nichts!
    Also habt ihr eventuell einige Hilfreiche Ideen was man da machen könnte?
    Denn ich würde nur sehr ungern selber das Gehäuse öffnen und dran herum fummeln.


    Hier ist mein System:
    Intel Corei5-6500,4x3.2Ghz.
    (8192MB) DDR4 SingleChannel 2133MHz (1x8GB)
    (4096 MB) NvidiaGeforce GT 730, VGA,DVI,HDMI


    Ich möchte mich schon malvorab bei jeden von euch für hilfreiche antworten bedanken!


    LG,
    MovieCollector

    Was sagt den dein Gerätemanager? Gerät funktioniert einwandfrei oder taucht der Fehler Error 12 auf?
    Die Karte sollte auf jeden Fall schon einmal dort erkannt werden.

  8. #8
    Illustrator und Design Benutzerbild von MovieCollector
    Registriert seit
    15.04.15
    Ort
    Am Zeichentisch
    Alter
    29
    Beiträge
    1.719
    Zitat Zitat von BANDIT Beitrag anzeigen
    Was sagt den dein Gerätemanager? Gerät funktioniert einwandfrei oder taucht der Fehler Error 12 auf?Die Karte sollte auf jeden Fall schon einmal dort erkannt werden.
    Mahlzeit Bandit!

    Unter meinem Geräte-Manager ist die GT 730 nicht zusehen - lediglich nur meine Onboard Karte (Microsoft Basic Display Adapter)!?Muss ich eventuell noch was für das Mainboard im Bios freischalten?

    Geräte-Manager 01.03.2016 13_28_21.png

    LG,MovieCollector
    Angehängte Grafiken Angehängte Grafiken
    Geändert von MovieCollector (01.03.16 um 14:12 Uhr)

  9. #9
    Registrierter Benutzer Benutzerbild von Sir Onikom
    Registriert seit
    20.08.02
    Ort
    Somewhere far beyond
    Alter
    36
    Beiträge
    6.105
    interessant wäre mal zu wissen, ob der lüfter der graka überhaupt an läuft, wenn du den pc startest, wenn nicht, kannst du davon ausgehen, dass diese defekt ist oder nicht richtig auf dem motherboard drauf steckt. die gt 730 braucht keine extra stomversorgung.

  10. #10
    Registrierter Benutzer Benutzerbild von Sir Onikom
    Registriert seit
    20.08.02
    Ort
    Somewhere far beyond
    Alter
    36
    Beiträge
    6.105
    eventuell könnte auch ein bios-update helfen, wenn man wirklich einen defekt der graka ausschließen will.

  11. #11
    Illustrator und Design Benutzerbild von MovieCollector
    Registriert seit
    15.04.15
    Ort
    Am Zeichentisch
    Alter
    29
    Beiträge
    1.719
    Zitat Zitat von Sir Onikom Beitrag anzeigen
    interessant wäre mal zu wissen, ob der lüfter der graka überhaupt an läuft, wenn du den pc startest, wenn nicht, kannst du davon ausgehen, dass diese defekt ist oder nicht richtig auf dem motherboard drauf steckt. die gt 730 braucht keine extra stomversorgung.
    Hi, Sir Onikom!

    Der Lüfter der GT 730 ist definitiv am laufen! (Von außen gesehen wirkte es ob als der Lüfter völlig im Takt wäre!?
    Man müsste mal reinschauen was ich auch gleich mal versuchen werde!
    Man hört zudem auch keinerlei Störgeräusche die eventuell auf einem defekt der Grafikkarte oder Motherboard hinweisen.

  12. #12
    BANNED Benutzerbild von BANDIT
    Registriert seit
    16.10.15
    Ort
    Highway
    Beiträge
    170
    Zitat Zitat von MovieCollector Beitrag anzeigen
    Hi, Sir Onikom!

    Der Lüfter der GT 730 ist definitiv am laufen! (Von außen gesehen wirkte es ob als der Lüfter völlig im Takt wäre!?
    Man müsste mal reinschauen was ich auch gleich mal versuchen werde!
    Man hört zudem auch keinerlei Störgeräusche die eventuell auf einem defekt der Grafikkarte oder Motherboard hinweisen.

    Du kannst auch mal versuchen die Karte in einem anderen freien PCI Slot zu testen.
    Wirkt manchmal Wunder. Die Karte sollte normalerweise automatisch erkannt werden.
    Bei manchen Bios können die PCI Plätz auch Deaktiviert werden. Zeigt dein Bios Infos
    bez. des PCI Steckplatzes?

  13. #13
    Registrierter Benutzer Benutzerbild von Sir Onikom
    Registriert seit
    20.08.02
    Ort
    Somewhere far beyond
    Alter
    36
    Beiträge
    6.105
    Zitat Zitat von BANDIT Beitrag anzeigen
    Bei manchen Bios können die PCI Plätz auch Deaktiviert werden. Zeigt dein Bios Infos
    bez. des PCI Steckplatzes?
    dann scheint die karte ja schon mal zu laufen. ich würde einfach mal die bios defaults laden

  14. #14
    BANNED Benutzerbild von BANDIT
    Registriert seit
    16.10.15
    Ort
    Highway
    Beiträge
    170
    Zitat Zitat von Sir Onikom Beitrag anzeigen
    dann scheint die karte ja schon mal zu laufen. ich würde einfach mal die bios defaults laden
    Versuche es im Bios unter Advanced Bios Features / Chipset Features / PCIE usw.
    Falls sie auf Disabled steht setze sie mal auf Auto!

    Bios speichern!

    Danach sollte nach dem nächsten Booten die Karte schon beim
    hochfahren angezeigt werden. Good Luck!

  15. #15
    Illustrator und Design Benutzerbild von MovieCollector
    Registriert seit
    15.04.15
    Ort
    Am Zeichentisch
    Alter
    29
    Beiträge
    1.719
    Zitat Zitat von Sir Onikom Beitrag anzeigen
    dann scheint die karte ja schon mal zu laufen. ich würde einfach mal die bios defaults laden
    Zitat Zitat von BANDIT Beitrag anzeigen
    Versuche es im Bios unter Advanced Bios Features / Chipset Features / PCIE usw.
    Falls sie auf Disabled steht setze sie mal auf Auto!

    Bios speichern!

    Danach sollte nach dem nächsten Booten die Karte schon beim
    hochfahren angezeigt werden. Good Luck!
    Zitat Zitat von BANDIT Beitrag anzeigen
    Du kannst auch mal versuchen die Karte in einem anderen freien PCI Slot zu testen.
    Wirkt manchmal Wunder. Die Karte sollte normalerweise automatisch erkannt werden.
    Bei manchen Bios können die PCI Plätz auch Deaktiviert werden. Zeigt dein Bios Infos
    bez. des PCI Steckplatzes?
    Ich danke euch beiden sehr für die guten Tipps!!! Und ich werde diese heute auch anwenden und freue mich schon darauf wenn mein Monitor die Grafikkarte endlich erkennt!
    Ich werde später mal reinposten ob es geklappt hat, bis later....

    LG,
    MovieCollector

  16. #16
    Illustrator und Design Benutzerbild von MovieCollector
    Registriert seit
    15.04.15
    Ort
    Am Zeichentisch
    Alter
    29
    Beiträge
    1.719
    So...

    Ich hab nun alles ausprobiert was ging!
    Ich hab es nämlich unterlassen alt zu viel im Tower herum zu fummeln - und somit werden die lieben von One....sich den Rechner genauer ansehen - und ihn mir hoffentlich mit einer intakten GT 730 zurück senden!

    Und nochmals Danke Bandit und Sir Onikom, für eure netten Tipps!

    LG,
    MovieCollector

  17. #17
    BANNED Benutzerbild von BANDIT
    Registriert seit
    16.10.15
    Ort
    Highway
    Beiträge
    170
    Nabend MC!

    Schade das es nicht geklappt hat.
    Gib ruhig mal Rückmeldung was die von One als Fehler angeben.

  18. #18
    Registrierter Benutzer Benutzerbild von Sir Onikom
    Registriert seit
    20.08.02
    Ort
    Somewhere far beyond
    Alter
    36
    Beiträge
    6.105
    hab gestern übrigens eine gt 610 installiert. hätte ich nicht gewusst, dass dich sie verbaut hätte, hätte mir das system selbst auch so nix davon gesagt. erst als ich von nvidia den neuste treiber gezogen und gestartet habe, wurde die karte erkannt und richtig installiert, vorher war in der systemsteuerung auch nichts von der karte zu finden! fand ich auch recht merkwürdig, aber wenigstens ging der monitor

  19. #19
    Illustrator und Design Benutzerbild von MovieCollector
    Registriert seit
    15.04.15
    Ort
    Am Zeichentisch
    Alter
    29
    Beiträge
    1.719
    Nabend @Alle zusammen!

    Ich habe gute Neuigkeiten zu verkünden. Mein Monitor empfängt endlich die Signale der Grafikkarte.
    Ein guter Kumpel hat sich das teil mal etwas genauer angeschaut und kam zu dem Entschluss;(Die Grafikkarte saß nicht richtig im Sockel) & nachdem das behoben wurde, musste er noch etwas am PC einstellen, damit die Optimale Leistung der "Graka" garantiert ist.

    Sorry für die verspätete Mitteilung

    Euer MovieCollector

  20. #20
    EL PRESIDENTE Benutzerbild von Taipan
    Registriert seit
    11.06.10
    Ort
    Tirol/Austria
    Alter
    56
    Beiträge
    3.402
    Zitat Zitat von MovieCollector Beitrag anzeigen
    Nabend @Alle zusammen!

    Ich habe gute Neuigkeiten zu verkünden. Mein Monitor empfängt endlich die Signale der Grafikkarte.
    Ein guter Kumpel hat sich das teil mal etwas genauer angeschaut und kam zu dem Entschluss;(Die Grafikkarte saß nicht richtig im Sockel) & nachdem das behoben wurde, musste er noch etwas am PC einstellen, damit die Optimale Leistung der "Graka" garantiert ist.

    Sorry für die verspätete Mitteilung

    Euer MovieCollector
    Somit: ENDE GUT, ALLES GUT

  21. #21
    Illustrator und Design Benutzerbild von MovieCollector
    Registriert seit
    15.04.15
    Ort
    Am Zeichentisch
    Alter
    29
    Beiträge
    1.719
    Zitat Zitat von Taipan Beitrag anzeigen
    Somit: ENDE GUT, ALLES GUT
    Das kannst Du aber laut sagen Endlich noch Hochauflösender mit dem Pen-Display arbeiten zu können, ist einfach spitze!
    Vor allem nach dem ich mir schon ernste sorgen gemacht hab, das ich den Rechner eventuell wirklich zurück schicken müsste, da der Computer unverzichtbar ist für meine Arbeit.
    Geändert von MovieCollector (14.05.16 um 19:05 Uhr)

  22. #22
    Illustrator und Design Benutzerbild von MovieCollector
    Registriert seit
    15.04.15
    Ort
    Am Zeichentisch
    Alter
    29
    Beiträge
    1.719
    Hab mir heute die GeForce GTX 1050Ti besorgt...da die andere durchgeschmort ist.
    Bin mit der neuen GraKa wirklich sehr zufrieden.

Lesezeichen

Lesezeichen

Forumregeln

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •